Welcome to docs.opsview.com

Differences

This shows you the differences between two versions of the page.

opsview4.6:automated-installation [2015/10/14 10:43]
tvoon
opsview4.6:automated-installation [2015/11/20 10:05] (current)
dferguson warning on latest version installation
Line 22: Line 22:
Please note that this method does not support upgrading Opsview or its modules. To upgrade, please refer to the manual upgrade section of the wiki for your platfform. Please note that this method does not support upgrading Opsview or its modules. To upgrade, please refer to the manual upgrade section of the wiki for your platfform.
 +
 +<note warning>
 +The automated installation method will always install the latest available version of Opsview.  As of October 14th 2015, this method will install Opsview Monitor version 5.0, not 4.6
 +</note>
====== Before you start ====== ====== Before you start ======
Navigation
Print/export
Toolbox